Onderwerp: Internet problemen (eth0 etc..)

wil zelf eigen arch linux gaan "maken" maar internet schijnt niet te werken
kan niet pingen naar router en/of google.com
verder kan ik de interface ook niet zien met lspci -v
tevens ook niet met ifconfig -a krijg alleen lo en enp0s25
terwijl eerst heeft lang geleden kali linux erop gestaan en het werkte perfect (eth0)
nu staat er xp op en wil arch eropzetten dus !
kan iemand mij helpen!

(dit is de eerste keer tot ik dit forum gebruik sorry als dit bericht misplaatst is smile )

Re: Internet problemen (eth0 etc..)

Wel met systemD. Je ethernet kaart heet vanaf heden: enp0s25. Enjoy.

ACAB: All computers are broken. https://medium.com/message/everything-i … e5f33a24e1 "I've decided that you need gray hair and hemorrhoids to be a consultant.
The gray hair makes you look distinguished & the hemorrhoids make you look concerned."

Re: Internet problemen (eth0 etc..)

devtroll schreef:

Wel met systemD. Je ethernet kaart heet vanaf heden: enp0s25. Enjoy.

klopt maar internet doet het nog steeds niet lampjes knipperen niet en ook geef ik hem handmatig een ip het werkt niet heLP!

Re: Internet problemen (eth0 etc..)

Post om te beginnen dan de output van ifconfig en lspci hier maar eens...

5

Re: Internet problemen (eth0 etc..)

peugeot2 schreef:

Post om te beginnen dan de output van ifconfig en lspci hier maar eens...

Dit lijkt me inderdaad een goede. Wellicht mis je de juiste module, dat zie je al snel met lspci.

mv crisis > /dev/null ( snel opgelost toch? ) | Debian fan | IT Security | Reverse Engineering | Networking