1

Onderwerp: DVDs afspelen

Ik wil op OpenSuse Tumbleweed gewoon gekochte DVD's kunnen afspelen.
Ik heb nu vlc van de Videolan-repository geinstalleerd. Als ik vlc opstart dan zie ik meldingen
core decoder error: Codec `a52 ' (A52 Audio (aka AC3)) is not supported.
Ik krijg wel beeld maar geen geluid. Als ik zoek op deze foutmelding zie ik dingen dat de huidige versie van VLC dit blijkbaar niet meer ondersteund.
Hoe kan ik dit oplossen?

Old programmers never die: they just jump to a new address
Kubuntu 16.02 LTS, Compaq CQ61 met Linux Mint 18, een Galaxy Tab 10.1 met Android Ice Cream en een Raspberry PI met raspian
http://www.volkerskrant.nl

2

Re: DVDs afspelen

dat werd altijd opgelost door een plugin die je via bijv. packman kunt installeren:

http://packman.links2linux.org/package/vlc

die kun je ook aan yast toevoegen:
https://en.opensuse.org/Additional_package_repositories

Help mee om KDE 5 in het Nederlands te vertalen!!

3

Re: DVDs afspelen

Ik heb van alles gedaan. VLC weggehaald. Opnieuw geinstalleerd vanaf Packman, de codecs voor a52 geinstalleerd. Ik blijf de melding krijgen.

Old programmers never die: they just jump to a new address
Kubuntu 16.02 LTS, Compaq CQ61 met Linux Mint 18, een Galaxy Tab 10.1 met Android Ice Cream en een Raspberry PI met raspian
http://www.volkerskrant.nl

4

Re: DVDs afspelen

Je zou kunnen overwegen een oudere versie van vlc en de codec pack te installeren.

Help mee om KDE 5 in het Nederlands te vertalen!!

5

Re: DVDs afspelen

Kan ik zonder problemen de huidige versie weghalen en de versie van 13.1 installeren?

Old programmers never die: they just jump to a new address
Kubuntu 16.02 LTS, Compaq CQ61 met Linux Mint 18, een Galaxy Tab 10.1 met Android Ice Cream en een Raspberry PI met raspian
http://www.volkerskrant.nl

6

Re: DVDs afspelen

ik zou in yast zoeken naar een oudere versie van vlc.
als het goed is zie je een tree met alle beschikbare oudere versies die packman aanbiedt
dan kijken of je die kunt installeren zonder dat yast half opensuse wil terugdraaien naar een oudere versie

Help mee om KDE 5 in het Nederlands te vertalen!!

7 Laatst bewerkt door MeneerJansen (15 Oct 2016 14:49:11)

Re: DVDs afspelen

Klik in VLC op: "Tools > Preferences >  --> Audio". Klik links beneden op "Show settings: all". Klip op: "Audio > Output modules > ALSA". Dan moet je het audio device kiezen dat AC3 (= Dolby Digital 5.1) aan kan. Kies bij "Audio output channels" voor stereo als je 2 boxen hebt en voor "Surround 5.1" als je je compu hebt aangesloten op je versterker die Dolby Digital "aankan".

Verder moet de codec voor AC3 (ook wel A/52 of Dolby Digital genoemd) hebben geinstallerd neem ik aan via Packman. Kijk voor de zekerheid in VLC's Preferences ook even onder "Codecs".

VLC, audio en multimedia is vaag, erg vaag. Zeker alle "audio devices" die op je geluidskaart zitten. Vaak geen pepernoot van te begrijpen. Succes smile .

Als je voor een verdieping niet de diepte in moet, maar de hoogte, waarom heet het dan ....

8

Re: DVDs afspelen

Ik heb in Yast alle repositories uitgeschakeld muv Packman en vervolgens vlc en a52dec opnieuw geinstalleerd.
Resultaat blijft identiek

Old programmers never die: they just jump to a new address
Kubuntu 16.02 LTS, Compaq CQ61 met Linux Mint 18, een Galaxy Tab 10.1 met Android Ice Cream en een Raspberry PI met raspian
http://www.volkerskrant.nl

9

Re: DVDs afspelen

Rinse schreef:

ik zou in yast zoeken naar een oudere versie van vlc.
als het goed is zie je een tree met alle beschikbare oudere versies die packman aanbiedt
dan kijken of je die kunt installeren zonder dat yast half opensuse wil terugdraaien naar een oudere versie

Ik zie het volgende
V 2.2.4-13.1-i596 from vendor http://packman.links2linux.de (installed)
o 2.2.4-13.1-i596 from Packman Repository with priority 80 and vendor http://packman.links2linux.de

Het lijkt me dat ik de packman-versie geinstalleerd heb en oudere zie ik niet

Old programmers never die: they just jump to a new address
Kubuntu 16.02 LTS, Compaq CQ61 met Linux Mint 18, een Galaxy Tab 10.1 met Android Ice Cream en een Raspberry PI met raspian
http://www.volkerskrant.nl