1 Laatst bewerkt door Linuxer (15 Mar 2017 09:27:57)

Onderwerp: PunBB taalpakket Ned. gezocht

Beste forummers,

Ik ben een PunBB forum versie 1.4 aan het inrichten. Het meest recente taalpakket Nederlands wat ik kan vinden blijkt alleen geschikt voor PunBB 1.2 - ik heb het geprobeerd te installeren maar dat geeft problemen en is blijkbaar niet compatible. Ik zie dat het NedLinux forum in het Nederlands is. Kan iemand mij vertellen hoe ik aan het juiste taalpakket kom?

P.S. Ik heb nu ook taalpakket versie 1.3 gevonden en ook dat blijkt niet compatible met PunBB 1.4

De computer is er voor mij, ik ben er niet voor de computer.

2

Re: PunBB taalpakket Ned. gezocht

Dit forum draait dan nog op 1.3?

IF not THEN toch

3

Re: PunBB taalpakket Ned. gezocht

nope forum is 1.4 weet niet precies hoe bart het opgelost heeft, maar er is een goede kans dat als het niet beschikbaar is hij de 1.3 versie van taalpakket zelf heeft aangepast voor 1.4

1+1=3

spam: admin@glgaming.com

4

Re: PunBB taalpakket Ned. gezocht

Dat is wel het advies dat je op internet kunt vinden

Help mee om KDE 5 in het Nederlands te vertalen!!

5 Laatst bewerkt door Linuxer (17 Mar 2017 12:32:35)

Re: PunBB taalpakket Ned. gezocht

Ben ik helemaal met je eens. Ik zocht daarom eerst langdurig op internet, kwam er niet uit en vond toen dit forum... op internet ;-)

De computer is er voor mij, ik ben er niet voor de computer.

6

Re: PunBB taalpakket Ned. gezocht

Dan is de vraag dus eigenlijk; is dat taalpakket van Bart waarmee dit forum verrijkt is nog beschikbaar?
Wellicht kun je Bart daar rechtstreeks over benaderen.

Help mee om KDE 5 in het Nederlands te vertalen!!