1

Onderwerp: ubuntu-minimal

Mijn server draait Ubuntu 12.04-5 LTS.
Ik zie nu bij apt-get upgrade --dry-run
bij de kept-back package ubuntu-minimal
Wat moet ik daar mee? Installeren of niet?

Old programmers never die: they just jump to a new address
Kubuntu 16.02 LTS, Compaq CQ61 met Linux Mint 18, een Galaxy Tab 10.1 met Android Ice Cream en een Raspberry PI met raspian
http://www.volkerskrant.nl

2 Laatst bewerkt door foliant (10 May 2017 08:47:03)

Re: ubuntu-minimal

Ondersteuning voor ubuntu 12.04 is vorige maand gestopt (of je moet Extended Security Maintenance aangeschaft hebben). Ik zou dus aanraden om over te stappen naar een nieuwere versie.

Kept-back packages kan je installeren m.b.v.
apt-get dist-upgrade

Je kunt daarna met do-release-upgrade (apt-get install update-manager-core als je die niet hebt) naar een nieuwere LTS versie (14.04). Het is echter wel raadzaam dat eerst uit te testen op een andere, identiek ingerichte (test)server, als je daar de mogelijkheid voor hebt.