1

Onderwerp: Quartus-17 wil niet opstarten onder Debian stretch

Quartus-17 is meest versie al zul je soms ook oudere versies geinstaleerd moeten hebben staan als je nog met oudere devices wilt werken.
Deze breekt af met de mededeling libpng-12.so not found.
Ja deze lib is kenlijk alweer een tijdje oud.
Vervelende is dat je niet zonder meer een oude lib kan instaleren daar deze gelinkt wordt naar libpng

Oplossing die ik bedacht heb:
Scoor ergens die libpng12.so vandaan (stond op mijn laptop die dacht ik Jessie draait)
Zet die in je quartus instalatie

maak een scriptje dat als volgt uitziet

#!/bin/sh
export LD_LIBRARY_PATH=/home/pascal/intelPGA-lite/17quartus/bin
/home/pascal/intelPGA-lite/17quartus/bin/quartus --64bit -gui

En roep dat scriptje aan in je start-icoontje

Pascal's Blobfree Homepage
Een dag geen NedLinux is een dag niet geleefd