1

Onderwerp: HP ENVY Photo 6230 All-in-One vraagje

Hallo,

Ben weer toe aan een nieuwe printer en dacht dat deze wel goed zou zijn als vervangen voor mijn oudere pirnter: HP Envy printer. Keuze voor deze printer zit em in dat hij een aparte bak heeft voor gewoon papier en fotopapier, wel zo handig.

Echter valt mij 1 ding op,:

Minimale pc-systeemeisen
Geschikt voor                    iOS, macOS, Android, Windows

En dat terwijl ik toch in de opties heb aangevinkt dat de printer geschikt moet zijn voor Linux. Ik neem aan dat de HPLIP opensource driver dit ondervangt?

Iemand een idee?

Mijn laptop:
MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160

Persoonlijke Linux Mint site

2

Re: HP ENVY Photo 6230 All-in-One vraagje

Ik merkte destijds dat mijn HP Laserjet Pro  toen ik hem kocht nog niet door HPLIP ondersteund werd. Ik kreeg hem aan de praat door een iets ander type in te stellen maar naar een maand of zo kwam ook de ondersteuning door HPLIP.
Volgens mij is op de website te zien welke types ondersteund worden.

Old programmers never die: they just jump to a new address
Kubuntu 16.02 LTS, Compaq CQ61 met Linux Mint 18, een Galaxy Tab 10.1 met Android Ice Cream en een Raspberry PI met raspian
http://www.volkerskrant.nl

3

Re: HP ENVY Photo 6230 All-in-One vraagje

De HP ENVY Photo 6230 All-in-One Printer wordt vanaf HPLIP versie 3.17.9 gesupport.
Zie https://developers.hp.com/hp-linux-imag … ease_notes

4

Re: HP ENVY Photo 6230 All-in-One vraagje

dinAlt schreef:

De HP ENVY Photo 6230 All-in-One Printer wordt vanaf HPLIP versie 3.17.9 gesupport.
Zie https://developers.hp.com/hp-linux-imag … ease_notes

Klopt! Zag later dat dit het geval was. Goed om de link te plaatsen voor overige (toekomstige) HP printer gebruikers!

In dit geval dus: no worries, no sweat!

Mijn laptop:
MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160

Persoonlijke Linux Mint site

5

Re: HP ENVY Photo 6230 All-in-One vraagje

jovo schreef:

Ik merkte destijds dat mijn HP Laserjet Pro  toen ik hem kocht nog niet door HPLIP ondersteund werd. Ik kreeg hem aan de praat door een iets ander type in te stellen maar naar een maand of zo kwam ook de ondersteuning door HPLIP.
Volgens mij is op de website te zien welke types ondersteund worden.

Dat kan best het geval zijn. Ik heb zelf ook over de jaren gemerkt dat ze best snel zijn met het ondersteunen van nieuwere types printers. Ze zijn goed goed bezig met die HPLIP drivers. Ik adviseer zelf meestal ook om de driver te updaten als een Linux gebruiker een te nieuwe HP printertje heeft aangeschaft en er problemen mee heeft.

Mijn laptop:
MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160

Persoonlijke Linux Mint site